Go back to fronty page View most popular entries View latest additions Submit tutorials to UnixTutorials.info
UnixTutorials logo

Debian

Installing ModSecurity2 On Debian Etch

Post date: July 7, 2007, 00:07 Category: Views: 3629 Comments
Tutorial quote: This article shows how to install and configure ModSecurity (version 2) for use with Apache2 on a Debian Etch system. ModSecurity is an Apache module that provides intrusion detection and prevention for web applications. It aims at shielding web applications from known and unknown attacks, such as SQL injection attacks, cross-site scripting, path traversal attacks, etc.

Comments

Web-based applications and online marketing solutions - LumoLink